<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="initial-scale=1.0, width=device-width, height=device-height, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="icon" href="http://stillwatergazette.com/wp-content/themes/paperboy/img/favicon.ico" />
<link rel="pingback" href="http://stillwatergazette.com/xmlrpc.php">
<style>
    </style>
<title>
Stillwater Gazette | Football: Ponies turn back Bears in 100th meeting </title>
<script src='http://stillwatergazette.com/wp-content/themes/paperboy/js/modernizr.min.js'></script>


<!--[if IE]><meta http-equiv="cleartype" content="on"><![endif]-->
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<title>Football: Ponies turn back Bears in 100th meeting &#8211; Stillwater Gazette</title>
<link rel='dns-prefetch' href='//stillwatergazette.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stillwater Gazette &raquo; Feed" href="http://stillwatergazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stillwater Gazette &raquo; Comments Feed" href="http://stillwatergazette.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Stillwater Gazette &raquo; iCal Feed" href="http://stillwatergazette.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Stillwater Gazette &raquo; Football: Ponies turn back Bears in 100th meeting Comments Feed" href="http://stillwatergazette.com/2017/09/28/football-ponies-turn-back-bears-in-100th-meeting/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stillwatergazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a1f260179d0c199ef31de235da74acce"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css' href='http://stillwatergazette.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css' href='http://stillwatergazette.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://stillwatergazette.com/wp-includes/css/dashicons.min.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css' href='http://stillwatergazette.com/wp-content/plugins/symple-shortcodes/includes/css/symple_shortcodes_styles.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css' href='http://stillwatergazette.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='http://stillwatergazette.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css' href='http://stillwatergazette.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css' href='http://stillwatergazette.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='column-styles-css' href='http://stillwatergazette.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/css/style.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css' href='http://stillwatergazette.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='paperboy-mainstyle-css' href='http://stillwatergazette.com/wp-content/themes/paperboy/scss/main.min.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='paperboy-slick-style-css' href='http://stillwatergazette.com/wp-content/themes/paperboy/js/slick/slick.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='paperboy-slick-theme-css' href='http://stillwatergazette.com/wp-content/themes/paperboy/js/slick/slick-theme.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='recently-css' href='http://stillwatergazette.com/wp-content/plugins/recently/style/recently.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css' href='//stillwatergazette.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<script type='text/javascript' src='//cdn.broadstreetads.com/init.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//fast.wistia.com/static/E-v1.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-content/plugins/daniel_wegner-my-video-ads-9bb99117cec6/js/wistia-embed-preroll.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://stillwatergazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stillwatergazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stillwatergazette.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Running: Eason and Porath top field at Stillwater Log Run' href='http://stillwatergazette.com/2017/09/28/running-eason-and-porath-top-field-at-stillwater-log-run/' />
<link rel='next' title='Harycki sentenced to 1 year: Former Stillwater mayor also to pay $2.2 million in restitution to IRS' href='http://stillwatergazette.com/2017/09/28/harycki-sentenced-to-1-year-former-stillwater-mayor-also-to-pay-2-2-million-in-restitution-to-irs/' />
<link rel="canonical" href="http://stillwatergazette.com/2017/09/28/football-ponies-turn-back-bears-in-100th-meeting/" />
<link rel='shortlink' href='http://stillwatergazette.com/?p=164573' />
<link rel="alternate" type="application/json+oembed" href="http://stillwatergazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstillwatergazette.com%2F2017%2F09%2F28%2Ffootball-ponies-turn-back-bears-in-100th-meeting%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://stillwatergazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstillwatergazette.com%2F2017%2F09%2F28%2Ffootball-ponies-turn-back-bears-in-100th-meeting%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://stillwatergazette.com"><link rel="https://theeventscalendar.com" href="http://stillwatergazette.com/wp-json/tribe/events/v1/" />
<script>
    var _gaq=[['_setAccount','UA-5290950-49'],['_trackPageview']];
    (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
      g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
      s.parentNode.insertBefore(g,s)}(document,'script'));
      </script>
<script>
      var ad_slots = {billboard:44456, mobile:44457};
      </script>
</head>
<body class="post-template-default single single-post postid-164573 single-format-standard tribe-no-js">
<div id="page" class="hfeed site">
<nav id="offcanvas" class="offcanvas" role="navigation">
<form class="top-search-form" action="/">
<input type="text" value="" id="top-search-input" name="s" placeholder="Search">
<label id="top-search-label" for="top-search-input">Search</label>
</form> <div id="offcanvas-menu" class="offcanvas-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-140551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140551"><a href="/">Home</a></li>
<li id="menu-item-140553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140553"><a href="#">Sections</a>
<ul class="sub-menu depth-0">
<li id="menu-item-119003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119003"><a href="http://stillwatergazette.com/category/public-safety/">Public Safety</a></li>
<li id="menu-item-16191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16191"><a href="http://stillwatergazette.com/category/sports/">Sports</a>
<ul class="sub-menu depth-1">
<li id="menu-item-145438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145438"><a href="/category/sports?tag=district-834">District 834</a></li>
</ul>
</li>
<li id="menu-item-119007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119007"><a href="http://stillwatergazette.com/category/government/">Government</a></li>
<li id="menu-item-119006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-119006"><a href="http://stillwatergazette.com/category/education/">Education</a>
<ul class="sub-menu depth-1">
<li id="menu-item-145437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145437"><a href="/category/education?tag=district-834">District 834</a></li>
</ul>
</li>
<li id="menu-item-119005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119005"><a href="http://stillwatergazette.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-140555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140555"><a>Announcements</a>
<ul class="sub-menu depth-1">
<li id="menu-item-140554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140554"><a href="http://stillwatergazette.com/category/announcements/">View Announcements</a></li>
<li id="menu-item-129727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129727"><a href="https://announcements.ecmpublishers.com/announcements/">Submit An Announcement</a></li>
<li id="menu-item-116128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116128"><a href="/tag/obituaries">View Obituaries</a></li>
</ul>
</li>
<li id="menu-item-16187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16187"><a href="http://stillwatergazette.com/category/opinion-columns/">Opinion &#038; Columns</a></li>
<li id="menu-item-16185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16185"><a href="http://stillwatergazette.com/category/community-people/">Community &#038; People</a></li>
<li id="menu-item-131177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131177"><a href="/category/public-notices/?tag=mortgage-foreclosures,postponements,certificates-of-assumed-name,county,city,townships,school-board,agendas,ordinances,notice-of-public-hearing,public-notices,notice-of-sales,notice-of-court-hearings,summons,probates,order-to-show-cause,financial-statements,delinquent-tax-list">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-140552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140552"><a href="#">Communities</a>
<ul class="sub-menu depth-0">
<li id="menu-item-140560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140560"><a href="http://stillwatergazette.com/stillwater/">Stillwater</a></li>
<li id="menu-item-140559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140559"><a href="http://stillwatergazette.com/bayport/">Bayport</a></li>
<li id="menu-item-140557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140557"><a href="http://stillwatergazette.com/lake-elmo/">Lake Elmo</a></li>
<li id="menu-item-140558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140558"><a href="http://stillwatergazette.com/oak-park-heights/">Oak Park Heights</a></li>
<li id="menu-item-140556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140556"><a href="http://stillwatergazette.com/washington-county/">Washington County</a></li>
</ul>
</li>
<li id="menu-item-119001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119001"><a href="http://stillwatergazette.com/more/">More</a>
<ul class="sub-menu depth-0">
<li id="menu-item-161455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161455"><a href="http://jobshub.biz/">Jobs</a></li>
<li id="menu-item-16192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16192"><a href="http://classifiedshub.biz/">Classifieds</a></li>
</ul>
</li>
</ul></div>  <div class="site-social">
<div class="social-icon">
<a href="https://www.facebook.com/StillwaterGazette" title="Facebook">
<svg class="facebooksvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><path d="M0 0v32h32V0H0L0 0z M13.741 24.704V16h-1.796v-3h1.796v-1.801 c0-2.447 1.015-3.902 3.897-3.902h2.4v3h-1.5c-1.122 0-1.197 0.42-1.197 1.202L17.338 13h2.717l-0.317 2.999h-2.399v8.705H13.741 L13.741 24.704z M13.741 24.7" /></svg> </a>
</div>
<a href="https://twitter.com/stillwgazette" title="Twitter">
<div class="social-icon">
<svg class="twittersvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M0 0v32h32V0H0z M23.943 11.324c-0.066 0.112-0.412 0.508-0.781 0.869c-0.626 0.622-0.66 0.689-0.66 1.2 c0 0.803-0.379 2.475-0.76 3.391c-0.703 1.717-2.213 3.49-3.721 4.383c-2.124 1.254-4.952 1.571-7.333 0.8 c-0.793-0.25-2.156-0.883-2.156-0.996c0-0.033 0.414-0.078 0.917-0.09c1.05-0.023 2.1-0.316 2.995-0.836l0.603-0.361l-0.692-0.237 c-0.985-0.339-1.867-1.119-2.09-1.853c-0.066-0.238-0.045-0.248 0.581-0.248l0.647-0.013l-0.547-0.261 c-0.648-0.326-1.24-0.881-1.531-1.445c-0.212-0.408-0.48-1.436-0.402-1.515c0.022-0.033 0.3 0 0.5 0.1 c0.772 0.3 0.9 0.2 0.424-0.261c-0.837-0.858-1.093-2.135-0.691-3.344l0.189-0.543l0.738 0.7 c1.507 1.5 3.3 2.4 5.3 2.621l0.559 0.068l-0.033-0.553c-0.099-1.436 0.783-2.746 2.18-3.255 c0.514-0.18 1.385-0.203 1.955-0.043c0.225 0.1 0.6 0.3 0.9 0.497l0.548 0.373l0.604-0.193 c0.336-0.101 0.783-0.271 0.982-0.383C23.453 9.9 23.6 9.8 23.6 9.877c0 0.192-0.413 0.848-0.761 1.2 c-0.469 0.509-0.334 0.6 0.6 0.215C24.045 11.1 24.1 11.1 23.9 11.324z" /></g></svg> </a>
</div>
</div>
</nav>

<div id="canvas">
<nav class="links-menu-wrapper" role="navigation">
<span class="links-menu-intro"></span>
<div class="links-menu"><ul id="menu-links-menu" class="menu"><li id="menu-item-140413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140413"><a href="http://stillwatergazette.com/advertising-information/">Advertising Information</a></li>
<li id="menu-item-140412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140412"><a href="http://stillwatergazette.com/contact-us/">Contact Us</a></li>
<li id="menu-item-140414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140414"><a href="http://stillwatergazette.com/subscribe/">Subscribe</a></li>
<li id="menu-item-161454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161454"><a href="http://jobshub.biz/">Jobs</a></li>
<li id="menu-item-150614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150614"><a href="http://classifiedshub.biz/">Classifieds</a></li>
<li id="menu-item-161104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161104"><a href="http://local.hometownsource.com/stillwatergazette/">Weekly Print Ads</a></li>
</ul></div></nav> <header id="masthead">
<div id="logobar">
<div id="top-navicon">
<div class="nav-icon">
<div></div>
</div>
<div class="nav-description">Sections &amp; Communities</div>
</div>
<div id='top-sitelogo'>
<a href='http://stillwatergazette.com/' title='Stillwater Gazette' rel='home'>
<img src='http://stillwatergazette.ecmpublishers.com/wp-content/uploads/sites/41/2015/10/stillwatergazette-white.png' alt='Logo'>
</a>
</div>
<div id="top-sitesearch">
<form class="top-search-form" action="/">
<input type="text" value="" id="top-search-input" name="s" placeholder="Search">
<label id="top-search-label" for="top-search-input">Search</label>
</form> </div>
</div>
<div id="top-adslot">
<div class="billboard">
<script type="text/javascript" src="http://stillwatergazette.com/wp-content/themes/paperboy/js/premiumad.js"></script>
</div>
</div>
</header>

<div id="story-page">
<div id="story-content">
<div id="story-meta">
<div class="author-outer">
<div class="author-avatar">
</div>
<div class="author-description">
<div class="author-name">
By
<a class="author-link" href="http://stillwatergazette.com/author/sgroskreutz/" rel="author">
Stuart Groskreutz </a>
</div>
<div class="author-title">
</div>
<div class="author-icons">
<div class="author-twitter social-icon">
</div>
</div>
</div>
</div>
<div class="sm-outer">
<div id="smtool">
<a href="http://www.facebook.com/sharer.php?u=http://stillwatergazette.com/2017/09/28/football-ponies-turn-back-bears-in-100th-meeting/" class="social-icon">
<svg class="facebooksvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><path d="M0 0v32h32V0H0L0 0z M13.741 24.704V16h-1.796v-3h1.796v-1.801 c0-2.447 1.015-3.902 3.897-3.902h2.4v3h-1.5c-1.122 0-1.197 0.42-1.197 1.202L17.338 13h2.717l-0.317 2.999h-2.399v8.705H13.741 L13.741 24.704z M13.741 24.7" /></svg> </a>
<a href="http://twitter.com/share?url=http://stillwatergazette.com/2017/09/28/football-ponies-turn-back-bears-in-100th-meeting/&text=Football: Ponies turn back Bears in 100th meeting" class="social-icon">
<svg class="twittersvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M0 0v32h32V0H0z M23.943 11.324c-0.066 0.112-0.412 0.508-0.781 0.869c-0.626 0.622-0.66 0.689-0.66 1.2 c0 0.803-0.379 2.475-0.76 3.391c-0.703 1.717-2.213 3.49-3.721 4.383c-2.124 1.254-4.952 1.571-7.333 0.8 c-0.793-0.25-2.156-0.883-2.156-0.996c0-0.033 0.414-0.078 0.917-0.09c1.05-0.023 2.1-0.316 2.995-0.836l0.603-0.361l-0.692-0.237 c-0.985-0.339-1.867-1.119-2.09-1.853c-0.066-0.238-0.045-0.248 0.581-0.248l0.647-0.013l-0.547-0.261 c-0.648-0.326-1.24-0.881-1.531-1.445c-0.212-0.408-0.48-1.436-0.402-1.515c0.022-0.033 0.3 0 0.5 0.1 c0.772 0.3 0.9 0.2 0.424-0.261c-0.837-0.858-1.093-2.135-0.691-3.344l0.189-0.543l0.738 0.7 c1.507 1.5 3.3 2.4 5.3 2.621l0.559 0.068l-0.033-0.553c-0.099-1.436 0.783-2.746 2.18-3.255 c0.514-0.18 1.385-0.203 1.955-0.043c0.225 0.1 0.6 0.3 0.9 0.497l0.548 0.373l0.604-0.193 c0.336-0.101 0.783-0.271 0.982-0.383C23.453 9.9 23.6 9.8 23.6 9.877c0 0.192-0.413 0.848-0.761 1.2 c-0.469 0.509-0.334 0.6 0.6 0.215C24.045 11.1 24.1 11.1 23.9 11.324z" /></g></svg> </a>
<a href="https://plus.google.com/share?url=http://stillwatergazette.com/2017/09/28/football-ponies-turn-back-bears-in-100th-meeting/" class="social-icon">
<svg class="googlepsvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M8.704 25.305c-0.373-0.05-0.608-0.05-1.075-0.05c-0.425 0-2.96 0.095-4.932 0.8 c-0.677 0.247-1.848 0.406-2.817 1.721V32h14.68c0.01-0.132 0.009-0.221 0.009-0.475C14.569 29.1 12.3 27.9 8.7 25.305z" class="style0" /><path d="M11.409 12.914c0-3.394-1.966-8.67-5.861-8.67c-1.222 0-2.535 0.611-3.287 1.6 C1.464 6.8 1.3 8.1 1.3 9.286c0 3.2 1.7 7.8 5.7 7.823c1.173 0 2.376-0.299 3.148-1.179 C11.063 14.9 11.4 13.6 11.4 12.914z" class="style0" /><rect x="-0.1" y="25.3" width="0" height="2.5" class="style0" /><path d="M5.702 20.732c0-0.799 0.235-1.271 0.469-1.838c-0.517 0.047-1.032 0.095-1.502 0.1 c-2.13 0-3.502-0.455-4.789-1.524v7.797c2.68-1.15 5.437-1.205 7.23-1.326C6.452 23.1 5.7 22.2 5.7 20.732z" class="style0" /><path d="M-0.12 5.28c2.676-2.216 5.614-2.585 8.077-2.631h9.92l-2.635 2.126h-2.877 c1.153 1 2.9 2.8 2.9 5.969c0 3.486-1.837 5.138-3.809 6.691c-0.611 0.611-1.314 1.272-1.314 2.3 c0 1 0.7 1.6 1.2 2.023l1.692 1.317c2.065 1.7 4.8 3.3 4.8 6.599c0 0.873-0.145 1.424-0.418 2.313L14.56 32h17.32 V11.072h-5.976v6.005h-2.551v-6.005H17.4v-2.5h5.953V2.619h2.551v5.953h5.976V0h-32V5.28z" class="style0" /></g></svg>
</a>
<a href="/cdn-cgi/l/email-protection#754a0600171f10160148331a1a01171419194f55251a1b1c1006550100071b551714161e553710140706551c1b55444545011d55181010011c1b1253171a110c485047451d0101054f5a5a06011c1919021401100712140f100101105b161a185a474544425a454c5a474d5a131a1a011714191958051a1b1c1006580100071b581714161e581710140706581c1b58444545011d58181010011c1b125a" class="social-icon">


<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="mailsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
<path fill="#FFFFFF" d="M6.127,9.83v12.341h9.872h9.874V9.83h-9.874H6.127z M7.36,11.414l4.203,2.842L7.36,18.84V11.414z
		 M15.999,20.938H8.872l3.514-6.126l3.613,2.442l3.612-2.442l3.516,6.126H15.999z M24.639,18.84l-4.203-4.584l4.203-2.842V18.84z
		 M15.999,15.981l-6.92-4.918h6.92h6.92L15.999,15.981z" />
<polygon points="15.999,17.253 12.386,14.811 8.872,20.938 15.999,20.938 23.127,20.938 19.611,14.811 	" />
<polygon points="7.36,11.414 7.36,18.84 11.563,14.256 	" />
<polygon points="24.639,18.84 24.639,11.414 20.436,14.256 	" />
<path d="M0,0v32h32V0H0z M25.873,22.171h-9.874H6.127V9.83h9.872h9.874V22.171z" />
<polygon points="9.079,11.063 15.999,15.981 22.919,11.063 15.999,11.063 	" />
</g>
</svg>
</a>
<a href="javascript:window.print()" class="social-icon">


<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="printsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
<path d="M13.933,23.965h4.134c0.213,0,0.385-0.172,0.385-0.385c0-0.088-0.031-0.172-0.082-0.234
		c-0.07-0.09-0.178-0.148-0.305-0.148h-4.132c-0.123,0-0.232,0.057-0.301,0.148c-0.051,0.062-0.08,0.146-0.08,0.234
		C13.552,23.791,13.722,23.965,13.933,23.965z" />
<path d="M22.889,13.762c-0.006,0-0.008,0-0.014,0h-1.203h-0.346h-0.352h-0.334c-0.324,0-0.584,0.262-0.584,0.584
		v0.42c0,0.154,0.059,0.293,0.156,0.396c0.105,0.115,0.258,0.188,0.428,0.188h0.686h0.346h0.779h0.424
		c0.322,0,0.582-0.262,0.582-0.584v-0.42C23.457,14.028,23.205,13.77,22.889,13.762z" />
<path d="M13.933,22.092h4.132c0.211,0,0.385-0.174,0.385-0.385c0-0.209-0.17-0.383-0.385-0.383h-4.132
		c-0.211,0-0.381,0.174-0.381,0.383C13.552,21.918,13.722,22.092,13.933,22.092z" />
<path d="M0,0v32h32V0H0z M21.672,6.528h0.049c0.645,0,1.168,0.523,1.168,1.17v3.689h-1.217V6.528z M11.024,6.528
		V6.481c0-0.643,0.521-1.166,1.168-1.166h7.612c0.645,0,1.17,0.523,1.17,1.166v0.047v4.859h-9.95V6.528z M9.108,7.698
		c0-0.646,0.523-1.17,1.168-1.17h0.047v4.859H9.108V7.698z M20.975,22.645v0.35v0.35v2.174c0,0.645-0.525,1.168-1.17,1.168h-7.612
		c-0.646,0-1.168-0.523-1.168-1.168v-2.174v-0.35v-0.35v-2.629h9.95V22.645z M26.475,21.475c0,0.646-0.525,1.17-1.17,1.17h-3.752
		v-2.629h0.973c0.209,0,0.381-0.174,0.381-0.385s-0.17-0.383-0.381-0.383H9.474c-0.213,0-0.383,0.172-0.383,0.383
		s0.168,0.385,0.383,0.385h0.969v2.629H6.69c-0.645,0-1.168-0.523-1.166-1.17v-8.22c0-0.645,0.523-1.168,1.168-1.168h2.416h1.215
		h0.352h0.35h9.95h0.352h0.346h1.217h2.416c0.645,0,1.17,0.523,1.17,1.168V21.475z" />
</g>
</svg>
</a>
</div>
</div>
</div>
<main id="story-posts" class="site-main" role="main">


<article id="post-164573" class="post-164573 post type-post status-publish format-standard hentry category-sports">
<header class="entry-header">
<div class="entry-category"><a href="http://stillwatergazette.com/category/sports/" rel="category tag">Sports</a></div>
<h1 class="entry-title">Football: Ponies turn back Bears in 100th meeting</h1>
<time class="dt-published published" itemprop="datePublished" datetime="2017-09-28T14:48:59+00:00">
Published September 28, 2017 at 2:48 pm </time>
<div class="author-inner">
<div class="author-avatar">
</div>
<div class="author-description">
<div class="author-name">
By
<a class="author-link" href="http://stillwatergazette.com/author/sgroskreutz/" rel="author">
Stuart Groskreutz </a>
</div>
<div class="author-title">
</div>
<div class="author-icons">
<div class="author-twitter social-icon">
</div>
</div>
</div>
</div>
</header>
<div class="entry-content">
<p dir="LTR" align="CENTER">
<p dir="LTR" align="JUSTIFY">WHITE BEAR LAKE — After starting the season with three straight losses at home, the Stillwater football team found its first road trip more rewarding while knocking off White Bear Lake 26-19 on Friday, Sept. 22 in an East Metro sub-district game.
<p dir="LTR" align="JUSTIFY">It was the 100th meeting between the teams, which is believed to be the most-played rivalry in the state. But more relevant for today’s players was that each team was seeking its first win of the season.<span class="wp-caption alignright"><script>!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">broadstreet.zone(50974);</script></span>
<p dir="LTR" align="JUSTIFY">Stillwater has been on the winning side of this rivalry more in recent years. The Ponies have won 10 of the last 11 games in the series and improved to 30-4 since 1984. White Bear Lake enjoyed a 35-28 edge prior to 1984, but the Ponies now enjoy a 58-39-3 mark dating back to the inaugural meeting in 1914.
<p dir="LTR" align="JUSTIFY">The loss was also the 14th in a row for the Bears since the end of the 2015 season
<p dir="LTR" align="JUSTIFY">&#8220;It’s not easy to sell kids now days on the history of your program and the past,&#8221; Ponies coach Beau LaBore said. &#8220;I feel like I was sold a lot easier when I was in high school, but our guys had a variety of messages shared with them and some history lessons shared with them. I think they understood this is bigger than themselves and that’s probably a better lesson than anything we can teach them is that a lot of things they’re involved with are bigger than themselves. They’re also kind of fighting for their lives. They don’t want the long streak that White Bear Lake is trying to overcome to end on them, and they want our streak to keep going.&#8221;
<p dir="LTR" align="JUSTIFY">Regardless of the opponent or the long-running rivalry, Stillwater was eager to avoid what would have been the program’s first 0-4 start since 1966.
<p dir="LTR" align="JUSTIFY">&#8220;It feels amazing,&#8221; Stillwater senior Cody Venske said. &#8220;Offense, defense and special teams just came together like we haven’t this season and we just clicked.&#8221;<div class="instory-ad" id="video_play_on_view"><script type="text/javascript">broadstreet.zone(50975);</script></div>
<p dir="LTR" align="JUSTIFY">White Bear Lake outgained the Ponies 298-232, but racked up 50 more yards in penalties.
<p dir="LTR" align="JUSTIFY">With starting halfback Mason Green out of the lineup, senior Matt Crowell stepped in and rushed for a game-high 127 yards on 25 attempts, including a six-yard touchdown run on the first play of the second quarter as Stillwater pulled even at 6-all.
<p dir="LTR" align="JUSTIFY">Cody Venske then delivered one of the biggest plays of the game for the Stillwater defense, scooping up a fumble from Bears quarterback Daniel Lyons and racing 26 yards for a touchdown. Will Gleason knocked the ball loose after several Ponies corralled Lyons for a potential loss on third down.
<p dir="LTR" align="JUSTIFY">&#8220;I saw the ball and I went to pick it up,&#8221; Venske said. &#8220;I was waiting for the whistle to blow and he didn’t blow it, so I just took off. That’s a dream come true, especially playing d-line.&#8221;
<p dir="LTR" align="JUSTIFY">Stillwater was unable to take advantage of an interception by Tony O’Keefe on the ensuing possession and the Bears pulled in front 13-12 with four minutes remaining in the half on a one-yard plunge by Lyons. Jonathan Vang connected on the extra-point kick, which was not be taken for granted after an earlier miss and Stillwater’s failure to convert on its first two PATs.
<p dir="LTR" align="JUSTIFY">The Ponies were driving late in the first half, but fumbled at the White Bear Lake 25-yard line with a minute remaining.
<p dir="LTR" align="JUSTIFY">Stillwater was stopped on its opponent possession of the second half, but got a break when Venske recovered a muffed punt at the White Bear Lake 12-yard line. The Ponies took advantage when quarterback Mark Roettger found Cooper Yeary for a 12-yard touchdown pass to provide a 18-13. A holding penalty didn’t help matters as Stillwater’s two-point conversion pass fell incomplete.
<p dir="LTR" align="JUSTIFY">&#8220;Our guys have been working hard,&#8221; LaBore said. &#8220;We haven’t always worked as smart as we could and we’ve been very hard on ourselves. We still made some unfortunate mistakes and unforced errors tonight, but the difference is we were able overcome some of those mistakes and we made some big plays that minimized those mistakes.&#8221;
<p dir="LTR" align="JUSTIFY">White Bear Lake responded with its best drive of the game, a 15-play, 80-yard march that chewed up nearly six minutes. Lyons punched it in from one yard out as the Bears regained the lead at 19-18. Lyons was also stopped on the two-point conversion attempt.
<p dir="LTR" align="JUSTIFY">White Bear Lake was flagged twice to help set up Stillwater’s winning drive midway through the fourth quarter. After running several plays with the wideouts earlier in the game, Yeary broke loose on a reverse for a 30-yard touchdown to give the Ponies a 26-19 lead with 5:25 remaining. Roettger ran in the two-point conversion to provide the seven-point cushion.
<p dir="LTR" align="JUSTIFY">&#8220;Setting it up is essential and then having a guy make the block on the edge, which we got, and having a receiver get down the field and get in the way, which we got, were very key,&#8221; LaBore said. &#8220;And then you have to have a guy that knows how to run it and Cooper made a great in-out move and then he took his speed to the edge, so it was a nice play.&#8221;
<p dir="LTR" align="JUSTIFY">The Bears drove to midfield, but Jack Fena stopped Lyons short on a fourth-and-two play to provide a big defensive stand for Stillwater. White Bear Lake got the ball back at their own 20 with two minutes remaining, but was unable to gain a first down.
<p dir="LTR" align="JUSTIFY">Zach Cowley and Tony O’Keefe each led the Ponies with nine solo tackles in the game.
<p dir="LTR" align="JUSTIFY">Crowell became the third Stillwater player to surpass 100 rushing yards in a game this season, joining Green and sophomore Tyler Thureson.
<p dir="LTR" align="JUSTIFY">&#8220;We’ve got some really good pieces up front,&#8221; LaBore said. &#8220;We’re still fighting some consistency issues, but we do have some nice pieces up front and some experience up front so we’ve relied on it. We’ve just got to keep working and finish some of those drives that we didn’t.&#8221;
<p dir="LTR" align="JUSTIFY">Crowell’s hard running and an efficient night from Roettger, who completed 8 of 13 passes for 75 yards, supplied just enough offense.
<p dir="LTR" align="JUSTIFY">&#8220;Our first scoring drive we overcame two penalties after starting first-and-20. Our first three games that’s an automatic punt, so we overcame some things tonight,&#8221; LaBore said. &#8220;We’re still putting ourselves in some tough situations and ultimately we want to get to the point where we’re not trying to beat ourselves.&#8221;
<p dir="LTR" align="JUSTIFY">Stillwater is hoping the victory is the start of a trend in a conference that is very balanced from top to bottom. Only two of the nine East Metro sub-district games played thus far have been decided by more than seven points.
<p dir="LTR" align="JUSTIFY">&#8220;I know that Game No. 100 brought a lot of memories back for a lot of our alumni who experienced the Stillwater-White Bear Lake rivalry in what would probably be it’s heyday,&#8221; LaBore said. &#8220;(Former coaches George Thole and Jerry Foley) and some of their players sent a message here or stopped by practice there — which we appreciate and we want them around because we care about them — and this one seemed awfully important to them. We’re happy it worked out the way it did and hopefully it’s the spring board to something better.&#8221;
<p dir="LTR" align="JUSTIFY">• Ponies coach Beau LaBore’s right arm was in a sling for Friday’s game after undergoing elbow surgery to reattach a tendon and ligament earlier in the week. The elbow issued cropped up this summer, but the coach said he couldn’t put off the surgery any longer.
<p dir="LTR" align="JUSTIFY">&#8220;They were worried about it,&#8221; LaBore said. &#8220;I wanted to try and wait until the end of the season but they said it would probably go from a repair to a reconstruction so I listened to our team doctor, Dr. (Andi) Saterbak — they take good care of us.&#8221;
<p dir="LTR" align="JUSTIFY">• On what was a warm, but pleasant evening, the Ponies remained outside for halftime.
<p dir="LTR" align="JUSTIFY">&#8220;It ended up being quite a bit warmer inside than it was outside,&#8221; LaBore said. &#8220;You add that it’s a three- or four-minute walk each way and it made sense to just stay out here. We’ve done that a couple of times. East Ridge is a long walk so we’ve stayed out, even when it’s cold and rainy, we’ve stayed outside there. There’s plenty of space back there and some privacy so that worked out pretty well. The breeze was pretty nice out here.&#8221;
<p dir="LTR" align="JUSTIFY">• It was a festive crowd for the 100th meeting between White Bear Lake and Stillwater. Members of each team — and honorary captains Zach Knox (Stillwater) and Ryan Konrath (White Bear Lake) — lined up on opposite sides of the field for the coin toss prior to the start of the game.
<p dir="LTR" align="JUSTIFY">&#8220;They’ve got great atmosphere,&#8221; LaBore said. &#8220;For a team that has this atmosphere for football, you would never be able to tell that they’ve had the struggles they’ve had this year and last year. They have a wonderful atmosphere and their fans are very engaged. They play off their cheerleaders and their pep band is brilliant.&#8221;
<p dir="LTR" align="JUSTIFY">Stillwater 0 12 6 8 — 26
<p dir="LTR" align="JUSTIFY">White Bear Lake 6 7 6 0 — 19
<p dir="LTR" align="JUSTIFY">WBL — Zachary Griebel 9 run (kick failed) 5:38.
<p dir="LTR" align="JUSTIFY">St — Matt Crowell 6 run (kick failed) 11:55.
<p dir="LTR" align="JUSTIFY">St — Cody Venske 26 fumble return (kick failed) 9:08.
<p dir="LTR" align="JUSTIFY">WBL — Daniel Lyons 1 run (Jonathan Vang kick) 3:56.
<p dir="LTR" align="JUSTIFY">St — Cooper Yeary 12 pass from Mark Roettger (pass failed) 8:57.
<p dir="LTR" align="JUSTIFY">WBL — Lyons 1 run (run failed) 3:20.
<p dir="LTR" align="JUSTIFY">St — Yeary 30 run (Roettger run) 5:25.
<p dir="LTR" align="CENTER">Team stats
<p dir="LTR" align="JUSTIFY"><b>St WBL</b>
<p dir="LTR" align="JUSTIFY">First downs 17 16
<p dir="LTR" align="JUSTIFY">Rushes-yards 34-157 43-168
<p dir="LTR" align="JUSTIFY">Passing yards 75 130
<p dir="LTR" align="JUSTIFY">Total yards 232 298
<p dir="LTR" align="JUSTIFY">Comp-Att-Int. 8-13-1 11-19-1
<p dir="LTR" align="JUSTIFY">Fumbles/lost 1/1 2/2
<p dir="LTR" align="JUSTIFY">Penalties/yards 5/35 7/85
<p dir="LTR" align="JUSTIFY">Punts/avg. 5/40.6 3/35.3
<p dir="LTR" align="CENTER">Individual statistics
<p dir="LTR" align="JUSTIFY"><b>Rushing —</b> St: Matt Crowell 25-127, Cooper Yeary 5-36, Matthew McGinley 1-9 and Mark Roettger 3-(-15); WBL: Zachary Griebel 12-88, Austin Nodes 14-49, Daniel Lyons 13-22 and No. 29 4-9.
<p dir="LTR" align="JUSTIFY"><b>Passing (com-att-yds-td-int) —</b> St: Mark Roettger 8-13-75-1-1; WBL: Daniel Lyons 11-19-130-0-1.
<p dir="LTR" align="JUSTIFY"><b>Receiving —</b> St: Adam Knapp 3-28, Cooper Yeary 3-25 and Matthew McGinley 2-22; WBL: Blake Charles 7-61, No. 29 1-43, Fidel Deleon-Paramo 1-25 and Russell Schoeller 2-1.
<p dir="LTR" align="JUSTIFY"><b>Kickoff returns —</b> St: Matthew McGinley 1-26 and Cooper Yeary 1-19; WBL: Fidel Deleon-Paramo 3-59.
<p dir="LTR" align="JUSTIFY"><b>Punt returns —</b> St: none; WBL: none.
<p dir="LTR" align="JUSTIFY"><b>Interceptions —</b> St: Tony O’Keefe 1-0; WBL: Fidel Deleon-Paramo 1-0.
<p dir="LTR" align="JUSTIFY"><b>Fumble recoveries —</b> St: Cody Venske 2-26; WBL: Mitchell Woodcock 1-0.
<p dir="LTR" align="JUSTIFY">Contact Stuart Groskreutz at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8ffcfbfaeefdfba1e8fde0fce4fdeafafbf5cfeaece2a2e6e1eca1ece0e2">[email&#160;protected]</a>
<p>&nbsp;
 </div>
<footer class="entry-footer">
<div class="sm-inner">
<div id="smtool">
<a href="http://www.facebook.com/sharer.php?u=http://stillwatergazette.com/2017/09/28/football-ponies-turn-back-bears-in-100th-meeting/" class="social-icon">
<svg class="facebooksvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><path d="M0 0v32h32V0H0L0 0z M13.741 24.704V16h-1.796v-3h1.796v-1.801 c0-2.447 1.015-3.902 3.897-3.902h2.4v3h-1.5c-1.122 0-1.197 0.42-1.197 1.202L17.338 13h2.717l-0.317 2.999h-2.399v8.705H13.741 L13.741 24.704z M13.741 24.7" /></svg> </a>
<a href="http://twitter.com/share?url=http://stillwatergazette.com/2017/09/28/football-ponies-turn-back-bears-in-100th-meeting/&text=Football: Ponies turn back Bears in 100th meeting" class="social-icon">
<svg class="twittersvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M0 0v32h32V0H0z M23.943 11.324c-0.066 0.112-0.412 0.508-0.781 0.869c-0.626 0.622-0.66 0.689-0.66 1.2 c0 0.803-0.379 2.475-0.76 3.391c-0.703 1.717-2.213 3.49-3.721 4.383c-2.124 1.254-4.952 1.571-7.333 0.8 c-0.793-0.25-2.156-0.883-2.156-0.996c0-0.033 0.414-0.078 0.917-0.09c1.05-0.023 2.1-0.316 2.995-0.836l0.603-0.361l-0.692-0.237 c-0.985-0.339-1.867-1.119-2.09-1.853c-0.066-0.238-0.045-0.248 0.581-0.248l0.647-0.013l-0.547-0.261 c-0.648-0.326-1.24-0.881-1.531-1.445c-0.212-0.408-0.48-1.436-0.402-1.515c0.022-0.033 0.3 0 0.5 0.1 c0.772 0.3 0.9 0.2 0.424-0.261c-0.837-0.858-1.093-2.135-0.691-3.344l0.189-0.543l0.738 0.7 c1.507 1.5 3.3 2.4 5.3 2.621l0.559 0.068l-0.033-0.553c-0.099-1.436 0.783-2.746 2.18-3.255 c0.514-0.18 1.385-0.203 1.955-0.043c0.225 0.1 0.6 0.3 0.9 0.497l0.548 0.373l0.604-0.193 c0.336-0.101 0.783-0.271 0.982-0.383C23.453 9.9 23.6 9.8 23.6 9.877c0 0.192-0.413 0.848-0.761 1.2 c-0.469 0.509-0.334 0.6 0.6 0.215C24.045 11.1 24.1 11.1 23.9 11.324z" /></g></svg> </a>
<a href="https://plus.google.com/share?url=http://stillwatergazette.com/2017/09/28/football-ponies-turn-back-bears-in-100th-meeting/" class="social-icon">
<svg class="googlepsvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M8.704 25.305c-0.373-0.05-0.608-0.05-1.075-0.05c-0.425 0-2.96 0.095-4.932 0.8 c-0.677 0.247-1.848 0.406-2.817 1.721V32h14.68c0.01-0.132 0.009-0.221 0.009-0.475C14.569 29.1 12.3 27.9 8.7 25.305z" class="style0" /><path d="M11.409 12.914c0-3.394-1.966-8.67-5.861-8.67c-1.222 0-2.535 0.611-3.287 1.6 C1.464 6.8 1.3 8.1 1.3 9.286c0 3.2 1.7 7.8 5.7 7.823c1.173 0 2.376-0.299 3.148-1.179 C11.063 14.9 11.4 13.6 11.4 12.914z" class="style0" /><rect x="-0.1" y="25.3" width="0" height="2.5" class="style0" /><path d="M5.702 20.732c0-0.799 0.235-1.271 0.469-1.838c-0.517 0.047-1.032 0.095-1.502 0.1 c-2.13 0-3.502-0.455-4.789-1.524v7.797c2.68-1.15 5.437-1.205 7.23-1.326C6.452 23.1 5.7 22.2 5.7 20.732z" class="style0" /><path d="M-0.12 5.28c2.676-2.216 5.614-2.585 8.077-2.631h9.92l-2.635 2.126h-2.877 c1.153 1 2.9 2.8 2.9 5.969c0 3.486-1.837 5.138-3.809 6.691c-0.611 0.611-1.314 1.272-1.314 2.3 c0 1 0.7 1.6 1.2 2.023l1.692 1.317c2.065 1.7 4.8 3.3 4.8 6.599c0 0.873-0.145 1.424-0.418 2.313L14.56 32h17.32 V11.072h-5.976v6.005h-2.551v-6.005H17.4v-2.5h5.953V2.619h2.551v5.953h5.976V0h-32V5.28z" class="style0" /></g></svg>
</a>
<a href="/cdn-cgi/l/email-protection#59662a2c3b333c3a2d641f36362d3b3835356379093637303c2a792d2c2b37793b383a32791b3c382b2a793037796869692d3179343c3c2d30373e7f3b363d20647c6b69312d2d296376762a2d3035352e382d3c2b3e38233c2d2d3c773a3634766b69686e766960766b61763f36362d3b38353574293637303c2a742d2c2b37743b383a32743b3c382b2a743037746869692d3174343c3c2d30373e76" class="social-icon">


<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="mailsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
<path fill="#FFFFFF" d="M6.127,9.83v12.341h9.872h9.874V9.83h-9.874H6.127z M7.36,11.414l4.203,2.842L7.36,18.84V11.414z
		 M15.999,20.938H8.872l3.514-6.126l3.613,2.442l3.612-2.442l3.516,6.126H15.999z M24.639,18.84l-4.203-4.584l4.203-2.842V18.84z
		 M15.999,15.981l-6.92-4.918h6.92h6.92L15.999,15.981z" />
<polygon points="15.999,17.253 12.386,14.811 8.872,20.938 15.999,20.938 23.127,20.938 19.611,14.811 	" />
<polygon points="7.36,11.414 7.36,18.84 11.563,14.256 	" />
<polygon points="24.639,18.84 24.639,11.414 20.436,14.256 	" />
<path d="M0,0v32h32V0H0z M25.873,22.171h-9.874H6.127V9.83h9.872h9.874V22.171z" />
<polygon points="9.079,11.063 15.999,15.981 22.919,11.063 15.999,11.063 	" />
</g>
</svg>
</a>
<a href="javascript:window.print()" class="social-icon">


<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="printsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
<path d="M13.933,23.965h4.134c0.213,0,0.385-0.172,0.385-0.385c0-0.088-0.031-0.172-0.082-0.234
		c-0.07-0.09-0.178-0.148-0.305-0.148h-4.132c-0.123,0-0.232,0.057-0.301,0.148c-0.051,0.062-0.08,0.146-0.08,0.234
		C13.552,23.791,13.722,23.965,13.933,23.965z" />
<path d="M22.889,13.762c-0.006,0-0.008,0-0.014,0h-1.203h-0.346h-0.352h-0.334c-0.324,0-0.584,0.262-0.584,0.584
		v0.42c0,0.154,0.059,0.293,0.156,0.396c0.105,0.115,0.258,0.188,0.428,0.188h0.686h0.346h0.779h0.424
		c0.322,0,0.582-0.262,0.582-0.584v-0.42C23.457,14.028,23.205,13.77,22.889,13.762z" />
<path d="M13.933,22.092h4.132c0.211,0,0.385-0.174,0.385-0.385c0-0.209-0.17-0.383-0.385-0.383h-4.132
		c-0.211,0-0.381,0.174-0.381,0.383C13.552,21.918,13.722,22.092,13.933,22.092z" />
<path d="M0,0v32h32V0H0z M21.672,6.528h0.049c0.645,0,1.168,0.523,1.168,1.17v3.689h-1.217V6.528z M11.024,6.528
		V6.481c0-0.643,0.521-1.166,1.168-1.166h7.612c0.645,0,1.17,0.523,1.17,1.166v0.047v4.859h-9.95V6.528z M9.108,7.698
		c0-0.646,0.523-1.17,1.168-1.17h0.047v4.859H9.108V7.698z M20.975,22.645v0.35v0.35v2.174c0,0.645-0.525,1.168-1.17,1.168h-7.612
		c-0.646,0-1.168-0.523-1.168-1.168v-2.174v-0.35v-0.35v-2.629h9.95V22.645z M26.475,21.475c0,0.646-0.525,1.17-1.17,1.17h-3.752
		v-2.629h0.973c0.209,0,0.381-0.174,0.381-0.385s-0.17-0.383-0.381-0.383H9.474c-0.213,0-0.383,0.172-0.383,0.383
		s0.168,0.385,0.383,0.385h0.969v2.629H6.69c-0.645,0-1.168-0.523-1.166-1.17v-8.22c0-0.645,0.523-1.168,1.168-1.168h2.416h1.215
		h0.352h0.35h9.95h0.352h0.346h1.217h2.416c0.645,0,1.17,0.523,1.17,1.168V21.475z" />
</g>
</svg>
</a>
</div>
</div>
<div class="filed-under">
</div>
</footer>
</article>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="http://stillwatergazette.com/2017/09/28/running-eason-and-porath-top-field-at-stillwater-log-run/" rel="prev"><span class="meta-nav" aria-hidden="true">&laquo; Previous</span> </a></div><div class="nav-next"><a href="http://stillwatergazette.com/2017/09/28/harycki-sentenced-to-1-year-former-stillwater-mayor-also-to-pay-2-2-million-in-restitution-to-irs/" rel="next"><span class="meta-nav" aria-hidden="true">Next &raquo;</span> </a></div></div>
</nav> 
<div class="OUTBRAIN" data-widget-id="TF_6" data-src="" data-ob-template="ECMPublishers"></div>
<div id="comments">
<div id="disqus_thread">
</div>
</div>
</main>
<div id="story-sidebar">
<div id="sidebar">
<aside class="widget-odd widget-first widget-1 widget"><div id="awesome-weather-stillwater-mn" class="temp5 awesome-weather-wrap awecf awe_with_stats awe_with_icons awe_without_forecast  awe_wide awe-version-1-1-9 awe-cityid-5048814 awe-code-800 awe-desc-clear-sky awe-preset-sunny" style=" color: #ffffff; ">
<div class="awesome-weather-cover" style="background-image: url(http://stillwatergazette.com/wp-content/plugins/awesome-weather-pro/img/awe-backgrounds/sunny.jpg);">
<div class="awesome-weather-darken">
<div class="awesome-weather-header awecf"><span>Stillwater Area Weather</span></div>
<div class="awecf">
<div class="awesome-weather-current-temp">
<strong>
72<sup>&deg;</sup>
<i class="wi wi-owm-800"></i> </strong>
</div>
<div class="awesome-weather-todays-stats">
<div class="awe_desc">clear sky</div>
<div class="awe_humidty">52% humidity</div>
<div class="awe_wind">wind: 7m/s W</div>
<div class="awe_highlow">H 73 &bull; L 70</div>
</div>
</div>
</div>
</div>
</div></aside><aside class="widget-even widget-2 widget"> <div class="textwidget"><div style="width:320px;height:50px">
<script>!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">broadstreet.zone(44461);</script>
</div>
</div>
</aside><aside class="widget-even widget-4 widget"> <div class="textwidget"><div style="width:320px;height:50px">
<script type="text/javascript">broadstreet.zone(44455);</script>
</div>
</div>
</aside><aside class="widget-odd widget-5 widget"> <div class="textwidget"><script type="text/javascript">broadstreet.zone(44458);</script>
</div>
</aside><aside class="widget-even widget-6 widget"> <div class="textwidget"><script type="text/javascript">broadstreet.zone(44459);</script>
</div>
</aside><aside class="widget-odd widget-last widget-7 widget"> <div class="textwidget"><script type="text/javascript">broadstreet.zone(44460);</script>
</div>
</aside> </div>
</div>
</div>
</div>
<footer>
<div id="footer-sitelogo"><a href="http://stillwatergazette.com">
<a href='http://stillwatergazette.com/' title='Stillwater Gazette' rel='home'>
<img src='http://stillwatergazette.ecmpublishers.com/wp-content/uploads/sites/41/2015/10/stillwatergazette.png' alt='Logo'>
</a>
</div>
<nav class="links-menu-wrapper" role="navigation">
<span class="links-menu-intro"></span>
<div class="links-menu"><ul id="menu-links-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140413"><a href="http://stillwatergazette.com/advertising-information/">Advertising Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140412"><a href="http://stillwatergazette.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140414"><a href="http://stillwatergazette.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161454"><a href="http://jobshub.biz/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150614"><a href="http://classifiedshub.biz/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161104"><a href="http://local.hometownsource.com/stillwatergazette/">Weekly Print Ads</a></li>
</ul></div></nav> <div id="footer-credit">Copyright &copy;2017 <a href="http://ecmpublishers.com" title="ECM Publishers Inc">ECM Publishers, Inc.</a> &#8226; All Rights Reserved</div>
<div id="scrolltotop">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 64 64">
<path d="M32 2l-30 30h18v32h24v-32h18z"></path>
</svg>
</div>
 <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://stillwatergazette.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/js/custom.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/stillwatergazette.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/stillwatergazette.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/stillwatergazette.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.5.18/webfont.js?ver=1.5.18'></script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-content/themes/paperboy/js/slick/slick.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-content/themes/paperboy/js/jquery.inview.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-content/themes/paperboy/js/paperboy.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//stillwatergazette.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='//stillwatergazette.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//stillwatergazette.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-includes/js/wp-embed.min.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"164573 http:\/\/stillwatergazette.com\/?p=164573","disqusShortname":"stillwatergazette","disqusTitle":"Football: Ponies turn back Bears in 100th meeting","disqusUrl":"http:\/\/stillwatergazette.com\/2017\/09\/28\/football-ponies-turn-back-bears-in-100th-meeting\/","options":{"manualSync":false},"postId":"164573"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"stillwatergazette"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=a1f260179d0c199ef31de235da74acce'></script>
</footer>
</div>

</div>

</body>
</html>


