<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="initial-scale=1.0, width=device-width, height=device-height, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="icon" href="http://stillwatergazette.com/wp-content/themes/paperboy/img/favicon.ico"/>
<link rel="pingback" href="http://stillwatergazette.com/xmlrpc.php">
<style></style>
<title>
Stillwater Gazette | Stillwater to mark lift bridge closure with Aug. 2 events and Aug. 12 polka party </title>
<script src='http://stillwatergazette.com/wp-content/themes/paperboy/js/modernizr.min.js'></script>
 
 
<!--[if IE]><meta http-equiv="cleartype" content="on"><![endif]-->
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<title>Stillwater to mark lift bridge closure with Aug. 2 events and Aug. 12 polka party &#8211; Stillwater Gazette</title>
<link rel='dns-prefetch' href='//stillwatergazette.com'/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Stillwater Gazette &raquo; Feed" href="http://stillwatergazette.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Stillwater Gazette &raquo; Comments Feed" href="http://stillwatergazette.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Stillwater Gazette &raquo; iCal Feed" href="http://stillwatergazette.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="Stillwater Gazette &raquo; Stillwater to mark lift bridge closure with Aug. 2 events and Aug. 12 polka party Comments Feed" href="http://stillwatergazette.com/2017/07/11/stillwater-to-mark-lift-bridge-closure-with-aug-2-events-and-aug-12-polka-party/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/stillwatergazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a1f260179d0c199ef31de235da74acce"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='validate-engine-css-css' href='http://stillwatergazette.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all'/>
<link rel='stylesheet' id='awesome-weather-css' href='http://stillwatergazette.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all'/>
<style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap{font-family:'Open Sans',sans-serif;font-weight:400;font-size:14px;line-height:14px;}</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='http://stillwatergazette.com/wp-includes/css/dashicons.min.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all'/>
<link rel='stylesheet' id='symple_shortcode_styles-css' href='http://stillwatergazette.com/wp-content/plugins/symple-shortcodes/includes/css/symple_shortcodes_styles.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css' href='http://stillwatergazette.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.7' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='http://stillwatergazette.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.7' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css' href='http://stillwatergazette.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.7' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css' href='http://stillwatergazette.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.7' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='column-styles-css' href='http://stillwatergazette.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/css/style.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-lightbox-2.min.css-css' href='http://stillwatergazette.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all'/>
<link rel='stylesheet' id='paperboy-mainstyle-css' href='http://stillwatergazette.com/wp-content/themes/paperboy/scss/main.min.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all'/>
<link rel='stylesheet' id='paperboy-slick-style-css' href='http://stillwatergazette.com/wp-content/themes/paperboy/js/slick/slick.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all'/>
<link rel='stylesheet' id='paperboy-slick-theme-css' href='http://stillwatergazette.com/wp-content/themes/paperboy/js/slick/slick-theme.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all'/>
<link rel='stylesheet' id='recently-css' href='http://stillwatergazette.com/wp-content/plugins/recently/style/recently.css?ver=1.0.2' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css' href='//stillwatergazette.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all'/>
<script type='text/javascript' src='//cdn.broadstreetads.com/init.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//fast.wistia.com/static/E-v1.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-content/plugins/daniel_wegner-my-video-ads-9bb99117cec6/js/wistia-embed-preroll.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://stillwatergazette.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stillwatergazette.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stillwatergazette.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Open house on Stillwater Lift Bridge is July 20 at Stillwater City Hall' href='http://stillwatergazette.com/2017/07/11/open-house-on-stillwater-lift-bridge-is-july-20-at-stillwater-city-hall/'/>
<link rel="canonical" href="http://stillwatergazette.com/2017/07/11/stillwater-to-mark-lift-bridge-closure-with-aug-2-events-and-aug-12-polka-party/"/>
<link rel='shortlink' href='http://stillwatergazette.com/?p=162707'/>
<link rel="alternate" type="application/json+oembed" href="http://stillwatergazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstillwatergazette.com%2F2017%2F07%2F11%2Fstillwater-to-mark-lift-bridge-closure-with-aug-2-events-and-aug-12-polka-party%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://stillwatergazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fstillwatergazette.com%2F2017%2F07%2F11%2Fstillwater-to-mark-lift-bridge-closure-with-aug-2-events-and-aug-12-polka-party%2F&#038;format=xml"/>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://stillwatergazette.com"><link rel="https://theeventscalendar.com" href="http://stillwatergazette.com/wp-json/tribe/events/v1/"/>
<script>
    var _gaq=[['_setAccount','UA-5290950-49'],['_trackPageview']];
    (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
      g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
      s.parentNode.insertBefore(g,s)}(document,'script'));
      </script>
<script>
      var ad_slots = {billboard:44456, mobile:44457};
      </script>
</head>
<body class="post-template-default single single-post postid-162707 single-format-standard tribe-no-js">
<div id="page" class="hfeed site">
<nav id="offcanvas" class="offcanvas" role="navigation">
<form class="top-search-form" action="/">
<input type="text" value="" id="top-search-input" name="s" placeholder="Search">
<label id="top-search-label" for="top-search-input">Search</label>
</form> <div id="offcanvas-menu" class="offcanvas-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-140551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140551"><a href="/">Home</a></li>
<li id="menu-item-140553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140553"><a href="#">Sections</a>
<ul class="sub-menu depth-0">
<li id="menu-item-119003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119003"><a href="http://stillwatergazette.com/category/public-safety/">Public Safety</a></li>
<li id="menu-item-16191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16191"><a href="http://stillwatergazette.com/category/sports/">Sports</a>
<ul class="sub-menu depth-1">
<li id="menu-item-145438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145438"><a href="/category/sports?tag=district-834">District 834</a></li>
</ul>
</li>
<li id="menu-item-119007" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119007"><a href="http://stillwatergazette.com/category/government/">Government</a></li>
<li id="menu-item-119006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-119006"><a href="http://stillwatergazette.com/category/education/">Education</a>
<ul class="sub-menu depth-1">
<li id="menu-item-145437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145437"><a href="/category/education?tag=district-834">District 834</a></li>
</ul>
</li>
<li id="menu-item-119005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119005"><a href="http://stillwatergazette.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-140555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140555"><a>Announcements</a>
<ul class="sub-menu depth-1">
<li id="menu-item-140554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140554"><a href="http://stillwatergazette.com/category/announcements/">View Announcements</a></li>
<li id="menu-item-129727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129727"><a href="https://announcements.ecmpublishers.com/announcements/">Submit An Announcement</a></li>
<li id="menu-item-116128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116128"><a href="/tag/obituaries">View Obituaries</a></li>
</ul>
</li>
<li id="menu-item-16187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16187"><a href="http://stillwatergazette.com/category/opinion-columns/">Opinion &#038; Columns</a></li>
<li id="menu-item-16185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16185"><a href="http://stillwatergazette.com/category/community-people/">Community &#038; People</a></li>
<li id="menu-item-131177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131177"><a href="/category/public-notices/?tag=mortgage-foreclosures,postponements,certificates-of-assumed-name,county,city,townships,school-board,agendas,ordinances,notice-of-public-hearing,public-notices,notice-of-sales,notice-of-court-hearings,summons,probates,order-to-show-cause,financial-statements,delinquent-tax-list">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-140552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140552"><a href="#">Communities</a>
<ul class="sub-menu depth-0">
<li id="menu-item-140560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140560"><a href="http://stillwatergazette.com/stillwater/">Stillwater</a></li>
<li id="menu-item-140559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140559"><a href="http://stillwatergazette.com/bayport/">Bayport</a></li>
<li id="menu-item-140557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140557"><a href="http://stillwatergazette.com/lake-elmo/">Lake Elmo</a></li>
<li id="menu-item-140558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140558"><a href="http://stillwatergazette.com/oak-park-heights/">Oak Park Heights</a></li>
<li id="menu-item-140556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140556"><a href="http://stillwatergazette.com/washington-county/">Washington County</a></li>
</ul>
</li>
<li id="menu-item-119001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119001"><a href="http://stillwatergazette.com/more/">More</a>
<ul class="sub-menu depth-0">
<li id="menu-item-161455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161455"><a href="http://jobshub.biz/">Jobs</a></li>
<li id="menu-item-16192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16192"><a href="http://classifiedshub.biz/">Classifieds</a></li>
</ul>
</li>
</ul></div> <div class="site-social">
<div class="social-icon">
<a href="https://www.facebook.com/StillwaterGazette" title="Facebook">
<svg class="facebooksvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><path d="M0 0v32h32V0H0L0 0z M13.741 24.704V16h-1.796v-3h1.796v-1.801 c0-2.447 1.015-3.902 3.897-3.902h2.4v3h-1.5c-1.122 0-1.197 0.42-1.197 1.202L17.338 13h2.717l-0.317 2.999h-2.399v8.705H13.741 L13.741 24.704z M13.741 24.7"/></svg> </a>
</div>
<a href="https://twitter.com/stillwgazette" title="Twitter">
<div class="social-icon">
<svg class="twittersvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M0 0v32h32V0H0z M23.943 11.324c-0.066 0.112-0.412 0.508-0.781 0.869c-0.626 0.622-0.66 0.689-0.66 1.2 c0 0.803-0.379 2.475-0.76 3.391c-0.703 1.717-2.213 3.49-3.721 4.383c-2.124 1.254-4.952 1.571-7.333 0.8 c-0.793-0.25-2.156-0.883-2.156-0.996c0-0.033 0.414-0.078 0.917-0.09c1.05-0.023 2.1-0.316 2.995-0.836l0.603-0.361l-0.692-0.237 c-0.985-0.339-1.867-1.119-2.09-1.853c-0.066-0.238-0.045-0.248 0.581-0.248l0.647-0.013l-0.547-0.261 c-0.648-0.326-1.24-0.881-1.531-1.445c-0.212-0.408-0.48-1.436-0.402-1.515c0.022-0.033 0.3 0 0.5 0.1 c0.772 0.3 0.9 0.2 0.424-0.261c-0.837-0.858-1.093-2.135-0.691-3.344l0.189-0.543l0.738 0.7 c1.507 1.5 3.3 2.4 5.3 2.621l0.559 0.068l-0.033-0.553c-0.099-1.436 0.783-2.746 2.18-3.255 c0.514-0.18 1.385-0.203 1.955-0.043c0.225 0.1 0.6 0.3 0.9 0.497l0.548 0.373l0.604-0.193 c0.336-0.101 0.783-0.271 0.982-0.383C23.453 9.9 23.6 9.8 23.6 9.877c0 0.192-0.413 0.848-0.761 1.2 c-0.469 0.509-0.334 0.6 0.6 0.215C24.045 11.1 24.1 11.1 23.9 11.324z"/></g></svg> </a>
</div>
</div>
</nav>
 
<div id="canvas">
<nav class="links-menu-wrapper" role="navigation">
<span class="links-menu-intro"></span>
<div class="links-menu"><ul id="menu-links-menu" class="menu"><li id="menu-item-140413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140413"><a href="http://stillwatergazette.com/advertising-information/">Advertising Information</a></li>
<li id="menu-item-140412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140412"><a href="http://stillwatergazette.com/contact-us/">Contact Us</a></li>
<li id="menu-item-140414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140414"><a href="http://stillwatergazette.com/subscribe/">Subscribe</a></li>
<li id="menu-item-161454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161454"><a href="http://jobshub.biz/">Jobs</a></li>
<li id="menu-item-150614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150614"><a href="http://classifiedshub.biz/">Classifieds</a></li>
<li id="menu-item-161104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161104"><a href="http://local.stillwatergazette.com/ads">Weekly Print Ads</a></li>
</ul></div></nav> <header id="masthead">
<div id="logobar">
<div id="top-navicon">
<div class="nav-icon">
<div></div>
</div>
<div class="nav-description">Sections &amp; Communities</div>
</div>
<div id='top-sitelogo'>
<a href='http://stillwatergazette.com/' title='Stillwater Gazette' rel='home'>
<img src='http://stillwatergazette.ecmpublishers.com/wp-content/uploads/sites/41/2015/10/stillwatergazette-white.png' alt='Logo'>
</a>
</div>
<div id="top-sitesearch">
<form class="top-search-form" action="/">
<input type="text" value="" id="top-search-input" name="s" placeholder="Search">
<label id="top-search-label" for="top-search-input">Search</label>
</form> </div>
</div>
<div id="top-alertbar">
<div id="alert-innerwrap" class="alert-slick">
<div class="alert-slide">
<div class="alert-title featured alert-column">
featured NEWS </div>
<div class="alert-story" class="alert-column">
<a href="http://stillwatergazette.com/2017/07/06/oak-park-heights-veteran-in-hospice-becomes-1st-to-ride-across-new-bridge/" title="Oak Park Heights veteran in hospice becomes 1st to ride across new bridge">Oak Park Heights veteran in hospice becomes 1st to ride across new bridge</a>
</div>
</div>
</div>
<div id="alert-sponsor" class="alert-column">
<aside class="widget-odd widget-last widget-first widget-1 alert-column"> <div class="textwidget"><script type="text/javascript">broadstreet.zone(44454);</script>
</div>
</aside> </div>
</div>
<div id="top-adslot">
<div class="billboard">
<script type="text/javascript" src="http://stillwatergazette.com/wp-content/themes/paperboy/js/premiumad.js"></script>
</div>
</div>
</header>
 
<div id="story-page">
<div id="story-content">
<div id="story-meta">
<div class="author-outer">
<div class="author-avatar">
</div> 
<div class="author-description">
<div class="author-name">
By
<a class="author-link" href="http://stillwatergazette.com/author/jyoung/" rel="author">
Jonathan Young </a>
</div>
<div class="author-title">
</div>
<div class="author-icons">
<div class="author-twitter social-icon">
</div>
</div>
</div>
</div>
<div class="sm-outer">
<div id="smtool">
<a href="http://www.facebook.com/sharer.php?u=http://stillwatergazette.com/2017/07/11/stillwater-to-mark-lift-bridge-closure-with-aug-2-events-and-aug-12-polka-party/" class="social-icon">
<svg class="facebooksvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><path d="M0 0v32h32V0H0L0 0z M13.741 24.704V16h-1.796v-3h1.796v-1.801 c0-2.447 1.015-3.902 3.897-3.902h2.4v3h-1.5c-1.122 0-1.197 0.42-1.197 1.202L17.338 13h2.717l-0.317 2.999h-2.399v8.705H13.741 L13.741 24.704z M13.741 24.7"/></svg> </a>
<a href="http://twitter.com/share?url=http://stillwatergazette.com/2017/07/11/stillwater-to-mark-lift-bridge-closure-with-aug-2-events-and-aug-12-polka-party/&text=Stillwater to mark lift bridge closure with Aug. 2 events and Aug. 12 polka party" class="social-icon">
<svg class="twittersvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M0 0v32h32V0H0z M23.943 11.324c-0.066 0.112-0.412 0.508-0.781 0.869c-0.626 0.622-0.66 0.689-0.66 1.2 c0 0.803-0.379 2.475-0.76 3.391c-0.703 1.717-2.213 3.49-3.721 4.383c-2.124 1.254-4.952 1.571-7.333 0.8 c-0.793-0.25-2.156-0.883-2.156-0.996c0-0.033 0.414-0.078 0.917-0.09c1.05-0.023 2.1-0.316 2.995-0.836l0.603-0.361l-0.692-0.237 c-0.985-0.339-1.867-1.119-2.09-1.853c-0.066-0.238-0.045-0.248 0.581-0.248l0.647-0.013l-0.547-0.261 c-0.648-0.326-1.24-0.881-1.531-1.445c-0.212-0.408-0.48-1.436-0.402-1.515c0.022-0.033 0.3 0 0.5 0.1 c0.772 0.3 0.9 0.2 0.424-0.261c-0.837-0.858-1.093-2.135-0.691-3.344l0.189-0.543l0.738 0.7 c1.507 1.5 3.3 2.4 5.3 2.621l0.559 0.068l-0.033-0.553c-0.099-1.436 0.783-2.746 2.18-3.255 c0.514-0.18 1.385-0.203 1.955-0.043c0.225 0.1 0.6 0.3 0.9 0.497l0.548 0.373l0.604-0.193 c0.336-0.101 0.783-0.271 0.982-0.383C23.453 9.9 23.6 9.8 23.6 9.877c0 0.192-0.413 0.848-0.761 1.2 c-0.469 0.509-0.334 0.6 0.6 0.215C24.045 11.1 24.1 11.1 23.9 11.324z"/></g></svg> </a>
<a href="https://plus.google.com/share?url=http://stillwatergazette.com/2017/07/11/stillwater-to-mark-lift-bridge-closure-with-aug-2-events-and-aug-12-polka-party/" class="social-icon">
<svg class="googlepsvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M8.704 25.305c-0.373-0.05-0.608-0.05-1.075-0.05c-0.425 0-2.96 0.095-4.932 0.8 c-0.677 0.247-1.848 0.406-2.817 1.721V32h14.68c0.01-0.132 0.009-0.221 0.009-0.475C14.569 29.1 12.3 27.9 8.7 25.305z" class="style0"/><path d="M11.409 12.914c0-3.394-1.966-8.67-5.861-8.67c-1.222 0-2.535 0.611-3.287 1.6 C1.464 6.8 1.3 8.1 1.3 9.286c0 3.2 1.7 7.8 5.7 7.823c1.173 0 2.376-0.299 3.148-1.179 C11.063 14.9 11.4 13.6 11.4 12.914z" class="style0"/><rect x="-0.1" y="25.3" width="0" height="2.5" class="style0"/><path d="M5.702 20.732c0-0.799 0.235-1.271 0.469-1.838c-0.517 0.047-1.032 0.095-1.502 0.1 c-2.13 0-3.502-0.455-4.789-1.524v7.797c2.68-1.15 5.437-1.205 7.23-1.326C6.452 23.1 5.7 22.2 5.7 20.732z" class="style0"/><path d="M-0.12 5.28c2.676-2.216 5.614-2.585 8.077-2.631h9.92l-2.635 2.126h-2.877 c1.153 1 2.9 2.8 2.9 5.969c0 3.486-1.837 5.138-3.809 6.691c-0.611 0.611-1.314 1.272-1.314 2.3 c0 1 0.7 1.6 1.2 2.023l1.692 1.317c2.065 1.7 4.8 3.3 4.8 6.599c0 0.873-0.145 1.424-0.418 2.313L14.56 32h17.32 V11.072h-5.976v6.005h-2.551v-6.005H17.4v-2.5h5.953V2.619h2.551v5.953h5.976V0h-32V5.28z" class="style0"/></g></svg>
</a>
<a href="/cdn-cgi/l/email-protection#99a6eaecfbf3fcfaeda4caedf0f5f5eef8edfcebb9edf6b9f4f8ebf2b9f5f0ffedb9fbebf0fdfefcb9faf5f6eaecebfcb9eef0edf1b9d8ecfeb7b9abb9fceffcf7edeab9f8f7fdb9d8ecfeb7b9a8abb9e9f6f5f2f8b9e9f8ebede0bffbf6fde0a4bcaba9f1edede9a3b6b6eaedf0f5f5eef8edfcebfef8e3fcededfcb7faf6f4b6aba9a8aeb6a9aeb6a8a8b6eaedf0f5f5eef8edfcebb4edf6b4f4f8ebf2b4f5f0ffedb4fbebf0fdfefcb4faf5f6eaecebfcb4eef0edf1b4f8ecfeb4abb4fceffcf7edeab4f8f7fdb4f8ecfeb4a8abb4e9f6f5f2f8b4e9f8ebede0b6" class="social-icon">
<?xml version="1.0" encoding="utf-8"?>
 
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="mailsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
<path fill="#FFFFFF" d="M6.127,9.83v12.341h9.872h9.874V9.83h-9.874H6.127z M7.36,11.414l4.203,2.842L7.36,18.84V11.414z
		 M15.999,20.938H8.872l3.514-6.126l3.613,2.442l3.612-2.442l3.516,6.126H15.999z M24.639,18.84l-4.203-4.584l4.203-2.842V18.84z
		 M15.999,15.981l-6.92-4.918h6.92h6.92L15.999,15.981z"/>
<polygon points="15.999,17.253 12.386,14.811 8.872,20.938 15.999,20.938 23.127,20.938 19.611,14.811 	"/>
<polygon points="7.36,11.414 7.36,18.84 11.563,14.256 	"/>
<polygon points="24.639,18.84 24.639,11.414 20.436,14.256 	"/>
<path d="M0,0v32h32V0H0z M25.873,22.171h-9.874H6.127V9.83h9.872h9.874V22.171z"/>
<polygon points="9.079,11.063 15.999,15.981 22.919,11.063 15.999,11.063 	"/>
</g>
</svg>
</a>
<a href="javascript:window.print()" class="social-icon">
<?xml version="1.0" encoding="utf-8"?>
 
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="printsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
<path d="M13.933,23.965h4.134c0.213,0,0.385-0.172,0.385-0.385c0-0.088-0.031-0.172-0.082-0.234
		c-0.07-0.09-0.178-0.148-0.305-0.148h-4.132c-0.123,0-0.232,0.057-0.301,0.148c-0.051,0.062-0.08,0.146-0.08,0.234
		C13.552,23.791,13.722,23.965,13.933,23.965z"/>
<path d="M22.889,13.762c-0.006,0-0.008,0-0.014,0h-1.203h-0.346h-0.352h-0.334c-0.324,0-0.584,0.262-0.584,0.584
		v0.42c0,0.154,0.059,0.293,0.156,0.396c0.105,0.115,0.258,0.188,0.428,0.188h0.686h0.346h0.779h0.424
		c0.322,0,0.582-0.262,0.582-0.584v-0.42C23.457,14.028,23.205,13.77,22.889,13.762z"/>
<path d="M13.933,22.092h4.132c0.211,0,0.385-0.174,0.385-0.385c0-0.209-0.17-0.383-0.385-0.383h-4.132
		c-0.211,0-0.381,0.174-0.381,0.383C13.552,21.918,13.722,22.092,13.933,22.092z"/>
<path d="M0,0v32h32V0H0z M21.672,6.528h0.049c0.645,0,1.168,0.523,1.168,1.17v3.689h-1.217V6.528z M11.024,6.528
		V6.481c0-0.643,0.521-1.166,1.168-1.166h7.612c0.645,0,1.17,0.523,1.17,1.166v0.047v4.859h-9.95V6.528z M9.108,7.698
		c0-0.646,0.523-1.17,1.168-1.17h0.047v4.859H9.108V7.698z M20.975,22.645v0.35v0.35v2.174c0,0.645-0.525,1.168-1.17,1.168h-7.612
		c-0.646,0-1.168-0.523-1.168-1.168v-2.174v-0.35v-0.35v-2.629h9.95V22.645z M26.475,21.475c0,0.646-0.525,1.17-1.17,1.17h-3.752
		v-2.629h0.973c0.209,0,0.381-0.174,0.381-0.385s-0.17-0.383-0.381-0.383H9.474c-0.213,0-0.383,0.172-0.383,0.383
		s0.168,0.385,0.383,0.385h0.969v2.629H6.69c-0.645,0-1.168-0.523-1.166-1.17v-8.22c0-0.645,0.523-1.168,1.168-1.168h2.416h1.215
		h0.352h0.35h9.95h0.352h0.346h1.217h2.416c0.645,0,1.17,0.523,1.17,1.168V21.475z"/>
</g>
</svg>
</a>
</div>
</div>
</div>
<main id="story-posts" class="site-main" role="main">
 
 
<article id="post-162707" class="post-162707 post type-post status-publish format-standard has-post-thumbnail hentry category-community-people category-government tag-stillwater tag-washington-county">
<header class="entry-header">
<div class="entry-category"><a href="http://stillwatergazette.com/category/community-people/" rel="category tag">Community &amp; People</a> &bull; <a href="http://stillwatergazette.com/category/government/" rel="category tag">Government</a></div>
<h1 class="entry-title">Stillwater to mark lift bridge closure with Aug. 2 events and Aug. 12 polka party</h1>
<time class="dt-published published" itemprop="datePublished" datetime="2017-07-11T20:24:37+00:00">
Published July 11, 2017 at 8:24 pm </time>
<div class="author-inner">
<div class="author-avatar">
</div> 
<div class="author-description">
<div class="author-name">
By
<a class="author-link" href="http://stillwatergazette.com/author/jyoung/" rel="author">
Jonathan Young </a>
</div>
<div class="author-title">
</div>
<div class="author-icons">
<div class="author-twitter social-icon">
</div>
</div>
</div>
</div>
</header> 
<div class="entry-content">
<p><a href="http://stillwatergazette.com/wp-content/uploads/sites/41/2015/07/Stillwater-Lift-Bridge-spring-2016.jpg" rel="lightbox[162707]"><img class="lazy lazy-hidden aligncenter size-full wp-image-150706" src="//stillwatergazette.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://stillwatergazette.com/wp-content/uploads/sites/41/2015/07/Stillwater-Lift-Bridge-spring-2016.jpg" alt="" width="2048" height="1137" srcset="" data-srcset="http://stillwatergazette.com/wp-content/uploads/sites/41/2015/07/Stillwater-Lift-Bridge-spring-2016.jpg 2048w, http://stillwatergazette.com/wp-content/uploads/sites/41/2015/07/Stillwater-Lift-Bridge-spring-2016-300x167.jpg 300w, http://stillwatergazette.com/wp-content/uploads/sites/41/2015/07/Stillwater-Lift-Bridge-spring-2016-768x426.jpg 768w, http://stillwatergazette.com/wp-content/uploads/sites/41/2015/07/Stillwater-Lift-Bridge-spring-2016-1024x569.jpg 1024w, http://stillwatergazette.com/wp-content/uploads/sites/41/2015/07/Stillwater-Lift-Bridge-spring-2016-600x333.jpg 600w" sizes="(max-width: 2048px) 100vw, 2048px"/><noscript><img class="aligncenter size-full wp-image-150706" src="http://stillwatergazette.com/wp-content/uploads/sites/41/2015/07/Stillwater-Lift-Bridge-spring-2016.jpg" alt="" width="2048" height="1137" srcset="http://stillwatergazette.com/wp-content/uploads/sites/41/2015/07/Stillwater-Lift-Bridge-spring-2016.jpg 2048w, http://stillwatergazette.com/wp-content/uploads/sites/41/2015/07/Stillwater-Lift-Bridge-spring-2016-300x167.jpg 300w, http://stillwatergazette.com/wp-content/uploads/sites/41/2015/07/Stillwater-Lift-Bridge-spring-2016-768x426.jpg 768w, http://stillwatergazette.com/wp-content/uploads/sites/41/2015/07/Stillwater-Lift-Bridge-spring-2016-1024x569.jpg 1024w, http://stillwatergazette.com/wp-content/uploads/sites/41/2015/07/Stillwater-Lift-Bridge-spring-2016-600x333.jpg 600w" sizes="(max-width: 2048px) 100vw, 2048px"/></noscript></a>The city of Stillwater will mark the closure of the Stillwater Lift Bridge with two events on Wednesday, Aug. 2 — and it plans to follow up with a polka party on Chestnut Street Saturday, Aug. 12.
<p>A ribbon-cutting for the new St. Croix Crossing bridge is scheduled for 10 a.m. Aug. 2. Immediately following that ceremony, Mayor Ted Kozlowski and city leaders will host a short public ceremony in downtown Stillwater&#8217;s Lowell Park to commemorate the lift bridge’s 86 years of service to the city and the region. Federal, state and local officials will be invited.<span class="wp-caption alignright"><script type="text/javascript">broadstreet.zone(50974);</script></span>
<p>After the ceremony, city leaders will reconvene in south Lowell Park at 6 p.m. for a public festival being billed as the “Cruisin’ to Closure,&#8221; Kozloswki announced July 11. The city and civic leaders are partnering to expand the already-scheduled Cruisin’ on the Croix classic car show to accommodate the large crowds expected to gather downtown for the final closure of the bridge to automobile traffic.
<p>“We don’t know what time MnDOT will throw up the ‘bridge closed’ sign and do the permanent traffic shift, but we’ll be downtown celebrating until they do,” Kozlowski said in a written statement.  “This is a significant moment in the history of our town, and we know people are going to want to get together and be part of it.  It’s going to be one of those events that you’ll tell your grandchildren you attended.”
<p>Kozlowski said the event will mark &#8220;the day and time we get our downtown back,&#8221; because the closure of the lift bridge to vehicle traffic is expected to significantly reduce congestion downtown.
<p>The city is also planning a bridge closing party and street dance 5-10 p.m. Saturday, Aug. 12. The city council unanimously approved the event July 11.
<p>&#8220;The new bridge doesn&#8217;t affect us as much as closing the old bridge,&#8221; said Councilmember Mike Polehna, who has been planning the dance. &#8220;We thought we should have a community celebration of the closing of the lift bridge. &#8230; The highlight of this event would be a polka dance.”<div class="instory-ad" id="video_play_on_view"><script type="text/javascript">broadstreet.zone(50975);</script></div>
<p>The idea for a dance reflects the opening celebration for the lift bridge in 1931, when a dance was held at the armory in the evening, according to reporting in the Stillwater Gazette at the time.
<p>Polehna also said a polka dance was once a popular part of the Lumberjack Days festival, and he expects the bridge closing party to be a fun community event.
<p>The city council approved the Aug. 12 closure of Chestnut Street from Main Street to the lift bridge, as well as the use of adjacent parking lots for food vendors and a beer garden. The band is expected to be Alpensterne, &#8220;The Midwest&#8217;s Polka Party Dance Band.&#8221;
<p>City staff noted that one complication is that a wedding party has already booked the Lowell Park gazebo Aug. 12, with the wedding ceremony scheduled for 6 p.m., so there may need to be a break in the music to accommodate the wedding. Staff will contact the wedding party to discuss options.
<p>Although the city is celebrating the closure of the lift bridge, the iconic structure will remain a fixture in Stillwater. The lift bridge will be rehabilitated before serving as the upriver portion of an approximately five-mile pedestrian and bicycle loop trail that will include the new St. Croix Crossing bridge. A dedicated fund set aside in state of Minnesota accounts will provide annual funds for the lift bridge’s continued operation.
<p>“When Governor Floyd B. Olson and the town fathers opened the lift bridge in 1931, they had no idea it would be in service for 86 years,” Kozlowski said. &#8220;Over its history, the lift bridge has become more than just another river crossing.  It’s an iconic structure that has been a part of our lives for generations. We’re so excited to see that it will get a second life.&#8221;
  </div> 
<footer class="entry-footer">
<div class="sm-inner">
<div id="smtool">
<a href="http://www.facebook.com/sharer.php?u=http://stillwatergazette.com/2017/07/11/stillwater-to-mark-lift-bridge-closure-with-aug-2-events-and-aug-12-polka-party/" class="social-icon">
<svg class="facebooksvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><path d="M0 0v32h32V0H0L0 0z M13.741 24.704V16h-1.796v-3h1.796v-1.801 c0-2.447 1.015-3.902 3.897-3.902h2.4v3h-1.5c-1.122 0-1.197 0.42-1.197 1.202L17.338 13h2.717l-0.317 2.999h-2.399v8.705H13.741 L13.741 24.704z M13.741 24.7"/></svg> </a>
<a href="http://twitter.com/share?url=http://stillwatergazette.com/2017/07/11/stillwater-to-mark-lift-bridge-closure-with-aug-2-events-and-aug-12-polka-party/&text=Stillwater to mark lift bridge closure with Aug. 2 events and Aug. 12 polka party" class="social-icon">
<svg class="twittersvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M0 0v32h32V0H0z M23.943 11.324c-0.066 0.112-0.412 0.508-0.781 0.869c-0.626 0.622-0.66 0.689-0.66 1.2 c0 0.803-0.379 2.475-0.76 3.391c-0.703 1.717-2.213 3.49-3.721 4.383c-2.124 1.254-4.952 1.571-7.333 0.8 c-0.793-0.25-2.156-0.883-2.156-0.996c0-0.033 0.414-0.078 0.917-0.09c1.05-0.023 2.1-0.316 2.995-0.836l0.603-0.361l-0.692-0.237 c-0.985-0.339-1.867-1.119-2.09-1.853c-0.066-0.238-0.045-0.248 0.581-0.248l0.647-0.013l-0.547-0.261 c-0.648-0.326-1.24-0.881-1.531-1.445c-0.212-0.408-0.48-1.436-0.402-1.515c0.022-0.033 0.3 0 0.5 0.1 c0.772 0.3 0.9 0.2 0.424-0.261c-0.837-0.858-1.093-2.135-0.691-3.344l0.189-0.543l0.738 0.7 c1.507 1.5 3.3 2.4 5.3 2.621l0.559 0.068l-0.033-0.553c-0.099-1.436 0.783-2.746 2.18-3.255 c0.514-0.18 1.385-0.203 1.955-0.043c0.225 0.1 0.6 0.3 0.9 0.497l0.548 0.373l0.604-0.193 c0.336-0.101 0.783-0.271 0.982-0.383C23.453 9.9 23.6 9.8 23.6 9.877c0 0.192-0.413 0.848-0.761 1.2 c-0.469 0.509-0.334 0.6 0.6 0.215C24.045 11.1 24.1 11.1 23.9 11.324z"/></g></svg> </a>
<a href="https://plus.google.com/share?url=http://stillwatergazette.com/2017/07/11/stillwater-to-mark-lift-bridge-closure-with-aug-2-events-and-aug-12-polka-party/" class="social-icon">
<svg class="googlepsvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M8.704 25.305c-0.373-0.05-0.608-0.05-1.075-0.05c-0.425 0-2.96 0.095-4.932 0.8 c-0.677 0.247-1.848 0.406-2.817 1.721V32h14.68c0.01-0.132 0.009-0.221 0.009-0.475C14.569 29.1 12.3 27.9 8.7 25.305z" class="style0"/><path d="M11.409 12.914c0-3.394-1.966-8.67-5.861-8.67c-1.222 0-2.535 0.611-3.287 1.6 C1.464 6.8 1.3 8.1 1.3 9.286c0 3.2 1.7 7.8 5.7 7.823c1.173 0 2.376-0.299 3.148-1.179 C11.063 14.9 11.4 13.6 11.4 12.914z" class="style0"/><rect x="-0.1" y="25.3" width="0" height="2.5" class="style0"/><path d="M5.702 20.732c0-0.799 0.235-1.271 0.469-1.838c-0.517 0.047-1.032 0.095-1.502 0.1 c-2.13 0-3.502-0.455-4.789-1.524v7.797c2.68-1.15 5.437-1.205 7.23-1.326C6.452 23.1 5.7 22.2 5.7 20.732z" class="style0"/><path d="M-0.12 5.28c2.676-2.216 5.614-2.585 8.077-2.631h9.92l-2.635 2.126h-2.877 c1.153 1 2.9 2.8 2.9 5.969c0 3.486-1.837 5.138-3.809 6.691c-0.611 0.611-1.314 1.272-1.314 2.3 c0 1 0.7 1.6 1.2 2.023l1.692 1.317c2.065 1.7 4.8 3.3 4.8 6.599c0 0.873-0.145 1.424-0.418 2.313L14.56 32h17.32 V11.072h-5.976v6.005h-2.551v-6.005H17.4v-2.5h5.953V2.619h2.551v5.953h5.976V0h-32V5.28z" class="style0"/></g></svg>
</a>
<a href="/cdn-cgi/l/email-protection#310e4244535b5452450c6245585d5d465045544311455e115c50435a115d5857451153435855565411525d5e424443541146584559117044561f1103115447545f454211505f55117044561f11000311415e5d5a5011415043454817535e55480c140301594545410b1e1e4245585d5d465045544356504b544545541f525e5c1e030100061e01061e00001e4245585d5d46504554431c455e1c5c50435a1c5d5857451c5343585556541c525d5e424443541c465845591c5044561c031c5447545f45421c505f551c5044561c00031c415e5d5a501c41504345481e" class="social-icon">
<?xml version="1.0" encoding="utf-8"?>
 
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="mailsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
<path fill="#FFFFFF" d="M6.127,9.83v12.341h9.872h9.874V9.83h-9.874H6.127z M7.36,11.414l4.203,2.842L7.36,18.84V11.414z
		 M15.999,20.938H8.872l3.514-6.126l3.613,2.442l3.612-2.442l3.516,6.126H15.999z M24.639,18.84l-4.203-4.584l4.203-2.842V18.84z
		 M15.999,15.981l-6.92-4.918h6.92h6.92L15.999,15.981z"/>
<polygon points="15.999,17.253 12.386,14.811 8.872,20.938 15.999,20.938 23.127,20.938 19.611,14.811 	"/>
<polygon points="7.36,11.414 7.36,18.84 11.563,14.256 	"/>
<polygon points="24.639,18.84 24.639,11.414 20.436,14.256 	"/>
<path d="M0,0v32h32V0H0z M25.873,22.171h-9.874H6.127V9.83h9.872h9.874V22.171z"/>
<polygon points="9.079,11.063 15.999,15.981 22.919,11.063 15.999,11.063 	"/>
</g>
</svg>
</a>
<a href="javascript:window.print()" class="social-icon">
<?xml version="1.0" encoding="utf-8"?>
 
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="printsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
<path d="M13.933,23.965h4.134c0.213,0,0.385-0.172,0.385-0.385c0-0.088-0.031-0.172-0.082-0.234
		c-0.07-0.09-0.178-0.148-0.305-0.148h-4.132c-0.123,0-0.232,0.057-0.301,0.148c-0.051,0.062-0.08,0.146-0.08,0.234
		C13.552,23.791,13.722,23.965,13.933,23.965z"/>
<path d="M22.889,13.762c-0.006,0-0.008,0-0.014,0h-1.203h-0.346h-0.352h-0.334c-0.324,0-0.584,0.262-0.584,0.584
		v0.42c0,0.154,0.059,0.293,0.156,0.396c0.105,0.115,0.258,0.188,0.428,0.188h0.686h0.346h0.779h0.424
		c0.322,0,0.582-0.262,0.582-0.584v-0.42C23.457,14.028,23.205,13.77,22.889,13.762z"/>
<path d="M13.933,22.092h4.132c0.211,0,0.385-0.174,0.385-0.385c0-0.209-0.17-0.383-0.385-0.383h-4.132
		c-0.211,0-0.381,0.174-0.381,0.383C13.552,21.918,13.722,22.092,13.933,22.092z"/>
<path d="M0,0v32h32V0H0z M21.672,6.528h0.049c0.645,0,1.168,0.523,1.168,1.17v3.689h-1.217V6.528z M11.024,6.528
		V6.481c0-0.643,0.521-1.166,1.168-1.166h7.612c0.645,0,1.17,0.523,1.17,1.166v0.047v4.859h-9.95V6.528z M9.108,7.698
		c0-0.646,0.523-1.17,1.168-1.17h0.047v4.859H9.108V7.698z M20.975,22.645v0.35v0.35v2.174c0,0.645-0.525,1.168-1.17,1.168h-7.612
		c-0.646,0-1.168-0.523-1.168-1.168v-2.174v-0.35v-0.35v-2.629h9.95V22.645z M26.475,21.475c0,0.646-0.525,1.17-1.17,1.17h-3.752
		v-2.629h0.973c0.209,0,0.381-0.174,0.381-0.385s-0.17-0.383-0.381-0.383H9.474c-0.213,0-0.383,0.172-0.383,0.383
		s0.168,0.385,0.383,0.385h0.969v2.629H6.69c-0.645,0-1.168-0.523-1.166-1.17v-8.22c0-0.645,0.523-1.168,1.168-1.168h2.416h1.215
		h0.352h0.35h9.95h0.352h0.346h1.217h2.416c0.645,0,1.17,0.523,1.17,1.168V21.475z"/>
</g>
</svg>
</a>
</div>
</div>
<div class="filed-under">
Filed Under: <a href="http://stillwatergazette.com/tag/stillwater/" rel="tag">Stillwater</a>, <a href="http://stillwatergazette.com/tag/washington-county/" rel="tag">Washington County</a><br/> </div>
</footer> 
</article> 
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="http://stillwatergazette.com/2017/07/11/open-house-on-stillwater-lift-bridge-is-july-20-at-stillwater-city-hall/" rel="prev"><span class="meta-nav" aria-hidden="true">&laquo; Previous</span> </a></div></div>
</nav>  
<div class="OUTBRAIN" data-widget-id="TF_6" data-src="" data-ob-template="ECMPublishers"></div>
<div id="comments">
<div id="disqus_thread">
</div>
</div>
</main> 
<div id="story-sidebar">
<div id="sidebar">
<aside class="widget-odd widget-first widget-1 widget"><div id="awesome-weather-stillwater-mn" class="temp6 awesome-weather-wrap awecf awe_with_stats awe_with_icons awe_without_forecast  awe_wide awe-version-1-1-9 awe-cityid-5048814 awe-code-800 awe-desc-clear-sky awe-preset-sunny" style=" color: #ffffff; ">
<div class="awesome-weather-cover" style="background-image: url(http://stillwatergazette.com/wp-content/plugins/awesome-weather-pro/img/awe-backgrounds/sunny.jpg);">
<div class="awesome-weather-darken">
<div class="awesome-weather-header awecf"><span>Stillwater Area Weather</span></div>
<div class="awecf">
<div class="awesome-weather-current-temp">
<strong>
83<sup>&deg;</sup>
<i class="wi wi-owm-800"></i> </strong>
</div> 
<div class="awesome-weather-todays-stats">
<div class="awe_desc">clear sky</div>
<div class="awe_humidty">57% humidity</div>
<div class="awe_wind">wind: 5m/s SSE</div>
<div class="awe_highlow">H 86 &bull; L 81</div>
</div> 
</div>
</div> 
</div> 
</div> </aside><aside class="widget-even widget-2 widget"> <div class="textwidget"><div style="width:320px;height:50px">
<script type="text/javascript">broadstreet.zone(44461);</script>
</div>
</div>
</aside><aside class="widget-even widget-4 widget"> <div class="textwidget"><div style="width:320px;height:50px">
<script type="text/javascript">broadstreet.zone(44455);</script>
</div>
</div>
</aside><aside class="widget-odd widget-5 widget"> <div class="textwidget"><script type="text/javascript">broadstreet.zone(44458);</script>
</div>
</aside><aside class="widget-even widget-6 widget"> <div class="textwidget"><script type="text/javascript">broadstreet.zone(44459);</script>
</div>
</aside><aside class="widget-odd widget-last widget-7 widget"> <div class="textwidget"><script type="text/javascript">broadstreet.zone(44460);</script>
</div>
</aside> </div>
</div>
</div> 
</div> 
<footer>
<div id="footer-sitelogo"><a href="http://stillwatergazette.com">
<a href='http://stillwatergazette.com/' title='Stillwater Gazette' rel='home'>
<img src='http://stillwatergazette.ecmpublishers.com/wp-content/uploads/sites/41/2015/10/stillwatergazette.png' alt='Logo'>
</a>
</div>
<nav class="links-menu-wrapper" role="navigation">
<span class="links-menu-intro"></span>
<div class="links-menu"><ul id="menu-links-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140413"><a href="http://stillwatergazette.com/advertising-information/">Advertising Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140412"><a href="http://stillwatergazette.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140414"><a href="http://stillwatergazette.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161454"><a href="http://jobshub.biz/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150614"><a href="http://classifiedshub.biz/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161104"><a href="http://local.stillwatergazette.com/ads">Weekly Print Ads</a></li>
</ul></div></nav> <div id="footer-credit">Copyright &copy;2017 <a href="http://ecmpublishers.com" title="ECM Publishers Inc">ECM Publishers, Inc.</a> &#8226; All Rights Reserved</div>
<div id="scrolltotop">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 64 64">
<path d="M32 2l-30 30h18v32h24v-32h18z"></path>
</svg>
</div>
  <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://stillwatergazette.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/js/custom.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/stillwatergazette.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/stillwatergazette.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/stillwatergazette.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.5.18/webfont.js?ver=1.5.18'></script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-content/themes/paperboy/js/slick/slick.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-content/themes/paperboy/js/jquery.inview.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-content/themes/paperboy/js/paperboy.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//stillwatergazette.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='//stillwatergazette.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//stillwatergazette.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-includes/js/wp-embed.min.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"162707 http:\/\/stillwatergazette.com\/?p=162707","disqusShortname":"stillwatergazette","disqusTitle":"Stillwater to mark lift bridge closure with Aug. 2 events and Aug. 12 polka party","disqusUrl":"http:\/\/stillwatergazette.com\/2017\/07\/11\/stillwater-to-mark-lift-bridge-closure-with-aug-2-events-and-aug-12-polka-party\/","options":{"manualSync":false},"postId":"162707"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"stillwatergazette"};
/* ]]> */
</script>
<script type='text/javascript' src='http://stillwatergazette.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=a1f260179d0c199ef31de235da74acce'></script>
</footer>
</div>
 
</div>
 
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 
 
 